PHP backwards compatibility library

With ‘upgrade.php’ on-hand, you can use all features from newer PHP versions (up to 5.2/5.3 currently) without losing compatibility to older interpreters and outdated webserver setups. It takes care of emulating any functions (with their original names) that are missing at runtime.

upgrade.php library [new window]

Leave a Reply

Your e-mail address will not be published. Required fields are marked *